Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Text instead of Pics in threads

  1. #1
    Join Date
    Apr 2007
    Location
    No, not all of SoCal is Los Angeles!
    Posts
    9,076

    Text instead of Pics in threads

    Even though I am logged in (IE 6.0) I get this



    instead of the picture. Then when I click on it, I get asked to log in again. Once I log in for the second time everything is fine until I go to another thread. On the next thread I will get the

    again but the pic will enlarge if I click on the text.

    P.s. the text did not paste in. Where you see the red X I see a small X and text saying that I must click "here" to view the pic.
    Last edited by glenn bradley; 07-04-2008 at 05:29 PM.
    Any sufficiently advanced technology is indistinguishable from magic.
    - Arthur C. Clarke

  2. #2
    Join Date
    Sep 2007
    Posts
    613
    Glenn, I think you're a magican

    Ad

  3. #3
    Join Date
    Nov 2006
    Location
    Tokiwadai, Japan
    Posts
    2,882
    glenn,

    Try logging out, close your browser, open browser, log in again, and see if that clears the problem.

  4. #4
    Join Date
    Apr 2007
    Location
    No, not all of SoCal is Los Angeles!
    Posts
    9,076
    Greg,

    Logged out an back in; symptoms same. Here's a part of the screen shot:

    Click image for larger version. 

Name:	Ci1_easy_rougher03.jpg 
Views:	25 
Size:	77.6 KB 
ID:	22016

    This started last week IIRC. I blamed the machine I was on and the fact that i was using Firefox but, it occurs on various machines and browsers. . . You know, usually its my dad that comes up with this weird stuff
    Last edited by glenn bradley; 07-04-2008 at 06:03 PM.
    Any sufficiently advanced technology is indistinguishable from magic.
    - Arthur C. Clarke

  5. #5
    Join Date
    Oct 2006
    Location
    The Heart of Dixie
    Posts
    4,268
    Not sure what your seeing. I see both photos of my spray gun. So that tells me there is something in your toaster. It looks just fine on mine.
    God grant me the senility to forget the people I never liked anyway,
    the good fortune to run into the ones I do,
    and the eyesight to tell the difference.


    Kudzu Craft Lightweight Skin on frame Kayaks.
    Custom built boats and Kits

  6. #6
    Join Date
    Nov 2006
    Location
    Between Aledo and Fort Worth, TX
    Posts
    2,784
    Well, like father, like son? Jim.
    Coolmeadow Setters...
    Exclusively Irish!
    Home of Irish Setter Rescue of North Texas
    When Irish Eyes are smiling, they're usually up to something!!
    At a minimum, I'm Pentatoxic...but most likely, I'm a Pentaholic. There seems to be no known cure. Pentatonix, winners of The Sing Off, season 3


  7. #7
    Join Date
    Nov 2006
    Location
    Constantine, MI
    Posts
    7,891
    Works for me too
    Host of the 2017 Family Woodworking Gathering - Sunken Wood

    “We all die. The goal isn't to live forever; the goal is to create something that will.” - Chuck Palahniuk
    www.wrworkshop.com

  8. #8
    Join Date
    Nov 2006
    Location
    Tokiwadai, Japan
    Posts
    2,882
    glenn, have you changed anything in your browser settings, or your firewall settings?

    Are you running Norton Internet Security Suite?

    Have you tried Firefox? Would you be willing to give it a try?

    www.moxilla.com

  9. #9
    Join Date
    Oct 2006
    Location
    Tokyo Japan
    Posts
    15,807
    Everything works fine for me here in Japan, on two different machines, one on XP, one on Win 2K, each on different ISP companies

    I have a similar problem from time to time, it is ALWAYS my Zone Alarm firewall, it does an auto update, and I can't see pics on various sites anymore

    Good luck!
    The pessimist complains about the wind; the optimist expects it to change; the realist adjusts the sails.
    William Arthur Ward

  10. #10
    Join Date
    Feb 2007
    Location
    Inside the Beltway
    Posts
    2,666
    Glenn,

    Wierd. The same thing happened to me the other day, when I logged in using my son's profile. Somehow, the browser was set to 'by default, display no images'. I thought it was a change in the forum software, until I checked google, and it looked wierd too. Found it in the browser settings, changed it, and all was well.

    It's a little twilight zone-y that the same wierd thing happened to both of us, on opposite coasts!

    Sunspots, maybe?

    Thanks,

    Bill

Similar Threads

  1. Another Stacked Text
    By Darren Wright in forum Computer-Aided Equipment Project Showcase
    Replies: 5
    Last Post: 10-12-2015, 08:01 PM
  2. Viewing pics from older threads
    By Peter Rideout in forum Site Questions and Test Posts
    Replies: 5
    Last Post: 12-07-2011, 02:43 PM
  3. no text
    By Lanny Edgar in forum Carpentry and Construction
    Replies: 0
    Last Post: 01-11-2011, 05:06 AM
  4. Do you text?
    By John Pollman in forum Off Topic Discussion
    Replies: 27
    Last Post: 05-21-2009, 12:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •