Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: New software release slideshow problem

  1. #1
    Join Date
    Feb 2007
    Location
    Catalunya
    Posts
    4,632

    New software release slideshow problem

    Hi there.

    I do not know if this is hapening only to me or to everybody.
    When I want to look at the pics of any post, the first and second pics load at a reasonable speed but from the third one always and I do mean always the slide screen seems to hang up and display the turning lines for ever without showing any pic until I press "next" and force it to jump to the next one so then I have to go to the previous pic if I want to see it.

    Is anybody else experiencing the same problem? I have a 3Mb line and never happened this before with the older release
    Best regards,
    Toni

    __________________________________________________ __________________________________________________ _________________
    web site:http://www.toniciuraneta.com
    I also dream of a shop with north light where my hands can be busy, my soul rest and my mind wander...

  2. #2
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    30,008
    Toni, I've see a few problems where the first pic I click on doesn't display, but if I close the picture window and click again, everything displays fine. I've not had the same problem you've described, though. I'll look on the vBulletin forums and see if any other forums are having problems with this version of the software.
    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

  3. #3
    Join Date
    Mar 2007
    Location
    Escondido, CA
    Posts
    5,167
    I have both Toni's and Chuck's problems. I used to enjoy looking at the pix. Now it is a hassle. No joy.

    Oh, high speed broad band here, as well.

    Server is private at the school here. Assume it is fairly fast because the computer gurus on campus would be screaming the walls down if it wasn't.

    Browser is FireFox, latest version - it automatically updates.
    Last edited by Carol Reed; 02-25-2009 at 03:36 AM. Reason: upon request for more information on the topic

  4. #4
    Join Date
    Dec 2006
    Location
    Lake City, Florida
    Posts
    498
    Same as Vaughn describes here -- VERY annoying!

    Tony, BCE '75

  5. #5
    Join Date
    Nov 2006
    Location
    Odessa, Tx
    Posts
    1,813
    I have had BOTH problems from day one of the changeover. It was a ton faster when we just clicked on each pic, and sometimes I still have to click on each pic, OR put the mouse arrow in the Black pic space & click on it and it will sometimes come up. I'm also on Broadband, using Fire Fox. I really don't like this new feature, but I guess it can't be changed.

    (I "THINK" my computer GURU said it is the latest version of Fire Fox and automatically updated).
    Last edited by Norman Hitt; 02-25-2009 at 06:16 AM.

  6. #6
    Join Date
    Oct 2006
    Location
    The Heart of Dixie
    Posts
    4,268
    BOTH. Hate it.
    God grant me the senility to forget the people I never liked anyway,
    the good fortune to run into the ones I do,
    and the eyesight to tell the difference.


    Kudzu Craft Lightweight Skin on frame Kayaks.
    Custom built boats and Kits

  7. #7
    Join Date
    Jul 2007
    Location
    DSM, IA
    Posts
    5,719
    I haven't had any problems and I'm enjoying the slideshows...don't know if it means anything, but I'm using internet explorer....
    A man is rich in proportion to the number of things he can afford to let alone. -Henry David Thoreau
    My Website


  8. #8
    Join Date
    Dec 2006
    Location
    RETIRED(!) in Austintown, Ohio
    Posts
    5,319
    Quote Originally Posted by Jeff Bower View Post
    I haven't had any problems and I'm enjoying the slideshows...don't know if it means anything, but I'm using internet explorer....
    Same here. I like it, and haven't (yet) experienced any problems with it.

    I'm using MSIE 7, with a five meg cable connection.
    Last edited by Jim DeLaney; 02-24-2009 at 03:55 PM.
    Jim D.
    Adapt, Improvise, Overcome!

  9. #9
    Join Date
    May 2007
    Location
    Kansas City, Missouri
    Posts
    13,437
    Would those that are having problems please edit their posts with what browser and version you are using and if you are on broadband or dialup. Any info would help...Thanks
    Darren

    To a small child, the perfect granddad is unafraid of big dogs and fierce storms but absolutely terrified of the word “boo.” – Robert Brault

  10. #10
    Join Date
    Nov 2006
    Location
    Oak Harbor Washington on Whidbey Island
    Posts
    3,134
    I'm also on Broadband, using Fire Fox. I have had BOTH problems from day one of the changeover.
    "Forget the flat stuff slap something on the spinny thing and lets go, we're burning daylight" Bart Leetch
    "If it ain't round you may be a knuckle dragger""Turners drag their nuckles too, they just do it at a higher RPM"Bart

Similar Threads

  1. Replies: 7
    Last Post: 12-16-2010, 01:49 PM
  2. tabs/slideshow in SU
    By Aaron Beaver in forum Designs, Plans and Sketches
    Replies: 9
    Last Post: 01-09-2009, 07:04 PM
  3. Slideshow, is there a way?
    By Toni Ciuraneta in forum Site Questions and Test Posts
    Replies: 2
    Last Post: 06-30-2008, 11:23 PM
  4. Problem after FW software update
    By Jim DeLaney in forum Site Questions and Test Posts
    Replies: 24
    Last Post: 08-15-2007, 05:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •