Results 1 to 8 of 8

Thread: Database Error....AGAIN????

  1. #1
    Join Date
    Nov 2006
    Location
    Odessa, Tx
    Posts
    1,813

    Database Error....AGAIN????

    Did anyone else experience the Database Error problem on the Forum Site again earlier this evening? I had been on the site for a while when it popped up and it lasted for a good half hour or more for me. Wonder what is the cause of this recurring problem? It must be something in the New setup I guess, as I can't remember having it before the service upgrade.

  2. #2
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    30,020
    Yep, I saw it go by earlier this evening, too. Actually, I think we've had fewer of them since the software upgrade, but we're still working on trying to get the number of occurrences down. The problem appears to be related to how our database gets along with the Bluehost servers, but we're working on it.
    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

  3. #3
    Join Date
    Nov 2006
    Location
    London, Ontario
    Posts
    3,383
    gremlins...
    There's usually more than one way to do it...
    www.wordsnwood.com ........ facebook.com/wordsnwood

  4. #4
    Join Date
    Oct 2006
    Location
    Tokyo Japan
    Posts
    15,807
    I called BlueHost again, and they said they were aware of the problem and were working on it, ten minutes later, we were back, but this is too often for me. I think a lengthy call to the BlueHost support is needed, one of the MySLQ savvy Admin.....

    Until then, we are blaming it on Bill.....

    Cheers!
    The pessimist complains about the wind; the optimist expects it to change; the realist adjusts the sails.
    William Arthur Ward

  5. #5
    Join Date
    Sep 2007
    Location
    Plainwell, Michigan
    Posts
    4,857
    Thanks for looking into it again Stu

  6. #6
    Join Date
    Jul 2007
    Location
    DSM, IA
    Posts
    5,719
    Had it happen again this am...I was needing a "tour de wood" update and I was gettign frustrated....Thanks alot Bill!
    A man is rich in proportion to the number of things he can afford to let alone. -Henry David Thoreau
    My Website


  7. #7
    Join Date
    Feb 2007
    Location
    Inside the Beltway
    Posts
    2,666
    Quote Originally Posted by Stuart Ablett View Post
    I called BlueHost again, and they said they were aware of the problem and were working on it, ten minutes later, we were back, but this is too often for me. I think a lengthy call to the BlueHost support is needed, one of the MySLQ savvy Admin.....

    Until then, we are blaming it on Bill.....

    Cheers!
    Yep. I did it! I keep telling myself not to play with the servers, but I just can't resist!

    I promise to be good from now on...

    Thanks,

    Bill

  8. #8
    Join Date
    Nov 2006
    Location
    Odessa, Tx
    Posts
    1,813
    Quote Originally Posted by Bill Lantry View Post
    Yep. I did it! I keep telling myself not to play with the servers, but I just can't resist!

    I promise to be good from now on...

    Thanks,

    Bill
    Bill, it's OK to play with the Servers, just don't use such a Big Racquet.


Similar Threads

  1. Hollowing error
    By Dan Mosley in forum Turning Tool Questions and Show & Tell
    Replies: 5
    Last Post: 11-19-2010, 04:09 AM
  2. Error
    By Dave Richards in forum Designs, Plans and Sketches
    Replies: 0
    Last Post: 06-12-2009, 11:09 PM
  3. CPU Error Message
    By randy street in forum Site Questions and Test Posts
    Replies: 3
    Last Post: 07-09-2007, 05:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •