Results 1 to 8 of 8

Thread: Wondering??

  1. #1
    Join Date
    Nov 2006
    Location
    Wisconsin Dells, WI
    Posts
    484

    Question Wondering??

    I was wondering if everyone has blanks with a red Xwhere various icons are supposed to be. Such as at the top of the page when selecting where one wishes to go on the site.

    As I type this the icons showing fonts, sizes, colors, etc. are just empty boxes with an X.


    Just wondering if it's me or is it just like this for everyone. If it's just me, someone please tell me what I can do to rectify the situation?

    Thanks,

    Karl

  2. #2
    Join Date
    Nov 2006
    Location
    Northville, MI
    Posts
    507
    I don't get them
    Jim

  3. #3
    Steve Clardy Guest
    Nope

  4. #4
    Join Date
    Oct 2006
    Location
    Placitas, NM in the foothills of the Sandia Mt
    Posts
    688
    I'm not a pc techie, but I think that means that your browser 'timed out' or gave up on getting the pictures in a reasonable amount of time. Try the reload button.

    BTW, I'm not getting them either.

  5. #5
    Join Date
    Oct 2006
    Location
    Tokyo Japan
    Posts
    15,585
    Fine over here in Tomorrow
    The pessimist complains about the wind; the optimist expects it to change; the realist adjusts the sails.
    William Arthur Ward

  6. #6
    Join Date
    Nov 2006
    Location
    Michigan
    Posts
    2,434
    Nothing here Karl, I think it must be on your end. Too much cheese might be making you delusional.
    A very wise man once said.......
    "I'll take my chances with Misseurs Smith and Wesson. "

  7. #7
    Try cleaning out your temporary files

    Tools Delete Browsing history

  8. #8
    Join Date
    Nov 2006
    Location
    Wisconsin Dells, WI
    Posts
    484
    I found the problem with the red X's that I referred to in this thread.

    I have been using the "Smart Brown" style for the look of the page. This is selectable at the lower left of the page. There is Smart Brown, Default or Woody. Once I changed the style to Default or Woody my icons are all back.

    But why are they missing in the Smart Brown style????

    Karl

Similar Threads

  1. Just wondering - HOW??
    By Leo Voisine in forum General Woodworking Q&A
    Replies: 8
    Last Post: 05-26-2009, 09:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •