Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: For Interent Explorer 7 users

  1. #1

    For Interent Explorer 7 users

    I like the tab feature of IE7, and every time I shutdown IE I mark the little window that yes I want the same tabs restored the next time I open IE7.

    Well I stumbled over a hidden, at least to me, feature. If you always want to start IE with 2 or more tabs open, then just list them in the home page block of the internet options window. They will be there every time you start up IE. But beware, everytime you start a new copy of IE, your list will be opened also.

    In my case I listed:
    www.google.com
    www.sawmillcreek.org
    www.woodcentral.com
    familywoodworking.org

    I enjoy all 3 forums and wanted them handy.

    Anytime you want to get to another site, the new tab button is just to the right of the list across the top.

  2. #2
    Join Date
    Nov 2006
    Location
    Mountain Home, Arkansas
    Posts
    11,697
    I would like to know how to get rid of the tab bar. For me, it has no useful purpose and only comsumes screen space.

  3. #3
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    29,089
    Quote Originally Posted by Frank Fusco View Post
    I would like to know how to get rid of the tab bar. For me, it has no useful purpose and only comsumes screen space.
    Firefox does not display the tab bar until you select a second tab.
    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

  4. #4
    Join Date
    Nov 2006
    Location
    Mountain Home, Arkansas
    Posts
    11,697
    Quote Originally Posted by Vaughn McMillan View Post
    Firefox does not display the tab bar until you select a second tab.
    Do you hang out with my son?

  5. #5
    Join Date
    Dec 2006
    Location
    Charlotte, NC
    Posts
    112
    Thanks Ken...didn't know this. I happen to like the tab feature. FYI - in our office we are not using IE7 because we're experiencing some issues opening PDF files. I'm not having the same issues at home so it must be specific to our office security system.

    And Frank...I certanly hope that your son is not associating with VM. We must protect our children. And I think there is a way to turn off the tabs....I just ran across it last night at home....can't look now as IE7 is not allowed at work.

  6. #6
    Quote Originally Posted by John Whittaker View Post
    And Frank...I certainly hope that your son is not associating with VM. We must protect our children. And I think there is a way to turn off the tabs....I just ran across it last night at home....can't look now as IE7 is not allowed at work.
    I just looked it up. Go to Tools/Internet options. The fourth item down is marked Tabs. Click on settings. A new "windowette" will open. At the top remove the check mark from the first label, "Enable Tab Browsing" and click OK. Then close and restart IE7.

    What is VM. I know what VM is on an IBM machine.

  7. #7
    Frank.....try this to turn off the tab feature of IE7.....right click on the IE7 icon on your desk top and select properties. On the first page (general), near the bottom is the "tab settings" button. Select it and when it opens up....deselect the "enable" tabs button. Save the setting and restart IE7. I didn't try it but it's there.

  8. #8
    Ken....we're thinking in tandem.....both named Ken....Hmmmm.........

  9. #9
    Join Date
    Nov 2006
    Location
    Mountain Home, Arkansas
    Posts
    11,697
    Quote Originally Posted by Ken Garlock View Post
    I just looked it up. Go to Tools/Internet options. The fourth item down is marked Tabs. Click on settings. A new "windowette" will open. At the top remove the check mark from the first label, "Enable Tab Browsing" and click OK. Then close and restart IE7.

    What is VM. I know what VM is on an IBM machine.

    It was disabled, no check there.

  10. #10
    Frank.......I just tried what I put on the above thread......with IE7 closed...I right clicked on the IE7 icon........selected Properties.......on the first page "general"...near the bottom......"tab settings" clicked on it......Removed the check mark in "enable page tabs"....closed the Properties window. I am using IE7 now.....no tabbed pages....Good luck! It works for me.

Similar Threads

  1. Any Mac users here?
    By Carol Reed in forum Off Topic Discussion
    Replies: 5
    Last Post: 05-24-2016, 04:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •