Results 1 to 6 of 6

Thread: SU6 problem

  1. #1
    Join Date
    Oct 2006
    Location
    The Heart of Dixie
    Posts
    4,265

    SU6 problem

    Working with SU and all of sudden my model will turn black. No shadows or shading. Just solid black. Anyone else had this happen?
    God grant me the senility to forget the people I never liked anyway,
    the good fortune to run into the ones I do,
    and the eyesight to tell the difference.


    Kudzu Craft Lightweight Skin on frame Kayaks.
    Custom built boats and Kits

  2. #2
    Join Date
    Nov 2006
    Location
    SE Minnesota
    Posts
    2,468
    I had it happen once but not since I've updated the drivers for my video card.

    Does it go away when you orbit a little? Have you been able to make it happen? Can you give me any details to pass allong to the SU QA folks?

    BTW, I need to resend that chair model. I discovered a few errors but they've been fixed.
    Irony: The opposite of Wrinkly

  3. #3
    Join Date
    Oct 2006
    Location
    The Heart of Dixie
    Posts
    4,265
    Quote Originally Posted by Dave Richards View Post
    I had it happen once but not since I've updated the drivers for my video card.

    Does it go away when you orbit a little? Have you been able to make it happen? Can you give me any details to pass allong to the SU QA folks?

    BTW, I need to resend that chair model. I discovered a few errors but they've been fixed.
    I can't make it go away. I have to shut down and restart so I went back to 5 for now. Will try to see if I can get new video card drivers. I am running an older Matrox card with Dual Monitors. Have to look and see what it is and if there is newer driver than what I have.

    I will play wit it some more and see if I make it do it. But last time was when I picked objects to make a component. I saved the model as a Version 5 and reverted to 5.

    Chair is great. Wife really likes it. We went to our favorite furniture store today and were not impressed. (Here is a gloat) My wife was looking around and said, "You've spoiled me. I guess your going to get your wish and be building my Dinning Room suit". And just trust me, that is a HUGE compliment from my wife. Made me walk around with a big grin.

    Jeff
    God grant me the senility to forget the people I never liked anyway,
    the good fortune to run into the ones I do,
    and the eyesight to tell the difference.


    Kudzu Craft Lightweight Skin on frame Kayaks.
    Custom built boats and Kits

  4. #4
    Join Date
    Jan 2007
    Location
    Sacramento CA
    Posts
    102
    I don't use SU but TurboCAD can have a similar problem. Does SU have lighting settings? If so perhaps the "lights got turned out." This has happened once or twice with my TurboCAD.

  5. #5
    Join Date
    Oct 2006
    Location
    The Heart of Dixie
    Posts
    4,265
    Dave, I ungraded the video drivers and after a while it does it again. It has done it when I pick an item of even spinning it around. Sort of random appearing.

    Jeff
    God grant me the senility to forget the people I never liked anyway,
    the good fortune to run into the ones I do,
    and the eyesight to tell the difference.


    Kudzu Craft Lightweight Skin on frame Kayaks.
    Custom built boats and Kits

  6. #6
    Join Date
    Nov 2006
    Location
    SE Minnesota
    Posts
    2,468
    Jeff, I don't have a solution for you yet but out of curiosity, have you checked recently to see if there has been a maintenance release? You might open SU and check for updates under the Help menu. It'll check to see if you are running the latest version.

    I'll see if I can find out anything else.
    Irony: The opposite of Wrinkly

Similar Threads

  1. I've got a problem
    By Guy Bratt in forum General Woodworking Q&A
    Replies: 6
    Last Post: 01-20-2015, 07:27 AM
  2. Bug Problem
    By Vaughn McMillan in forum General Woodworking Q&A
    Replies: 10
    Last Post: 06-29-2013, 09:21 AM
  3. I have this PROBLEM.....
    By Ron Roase in forum General Woodworking Q&A
    Replies: 9
    Last Post: 02-11-2009, 04:41 AM
  4. Old Cat Problem
    By Bill Grumbine in forum Off Topic Discussion
    Replies: 14
    Last Post: 09-20-2007, 03:28 AM
  5. Problem ID'ed How do I fix it?
    By Jeff Horton in forum General Woodturning Q&A
    Replies: 10
    Last Post: 01-21-2007, 12:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •