Specifically are you not seeing the editor window?

If you're running IE 8 or 9, you may need to turn off the compatibility mode.

In IE, under the Tools menu, there should be a Compatibility mode option. If you're at FWW, see if the Compatibility View option has a check mark next to it, if so, click the option to uncheck it (may have to log in again to FWW).

Hope this helps...

If you're still having issues, email us using the Contact Us link at the bottom of the page. We'll need to know your browser and version. A screen shot would be helpful as well.