Results 1 to 2 of 2

Thread: Posting Videos

  1. #1
    Join Date
    Jun 2010
    Vancouver Island, Courtenay/Comox Valley, British Columbia

    Posting Videos

    I'm having trouble posting a video, but I don't know why. Whether I use the "link" button (and highlight some text) or use the "video" button (pasting the URL) when I look at the preview, all I see is the link spelled out. Any idea what I'm doing wrong?


    I was trying to post this:
    AKA Young Grasshopper Woodworker
    AKA The Rookie

  2. #2
    Join Date
    Aug 2007
    Reno NV
    Thanks for bringing it up Cynthia. Must have missed that plugin during the upgrade. We'll get right on it.
    Programmer - An organism that turns coffee into software.
    If all your friends are exactly like you, What an un-interesting life it must be.
    "A door is what a dog is perpetually on the wrong side of" Ogden Nash

Similar Threads

  1. TOH Videos
    By Darren Wright in forum Off Topic Discussion
    Replies: 0
    Last Post: 02-23-2014, 04:06 AM
  2. TVA storm videos
    By Jeff Horton in forum Off Topic Discussion
    Replies: 4
    Last Post: 05-31-2011, 04:02 AM
  3. funny videos
    By Toni Ciuraneta in forum Off Topic Discussion
    Replies: 4
    Last Post: 06-06-2010, 03:03 PM
  4. can't get videos
    By Frank Fusco in forum Off Topic Discussion
    Replies: 11
    Last Post: 11-06-2008, 02:59 PM
  5. AAW Videos
    By Stuart Ablett in forum General Woodturning Q&A
    Replies: 4
    Last Post: 04-05-2008, 09:58 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts