Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Google Chrome Issues?

  1. #1
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    30,020

    Google Chrome Issues?

    Starting yesterday, I've been unable to insert a picture in a post using the "Insert Image" button on the toolbar. I've cleared my FW cookies but I'm still seeing the problem. Has anyone else seen a similar issue? Any ideas for a fix?
    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

  2. #2
    Join Date
    Dec 2006
    Location
    San Antonio, Texas
    Posts
    765
    Sorry, Vaughn, I've been using Chrome for a little while at home, but I'm not yet familiar enough with it to be of much help. I have noticed that it can be a bit wonky at times. But what is software without a few bugs? Have you emptied your cache, or tried a forced refresh? I don't know that it would help, but...
    Billy B.

    "It has been said that politics is the second oldest profession. I have learned that it bears a striking resemblance to the first." - Ronald Reagan

  3. #3
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    30,020
    Well, I completely uninstalled then reinstalled Chrome, and that seems to have fixed it. I've been using Chrome for a year or more, and this is really the first problem I've had with it. Still don't know what caused it, but it seems to be fixed now. And as a test, here's something I'd like to build...

    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

  4. #4
    Join Date
    Nov 2006
    Location
    Delton, Michigan
    Posts
    17,475
    i wood like to cee yu do that as well vaughn.. now that one is tough on ones i's
    If in Doubt, Build it Stout!
    One hand washes the other!
    Don't put off today till tomorrow!

  5. #5
    Join Date
    May 2007
    Location
    Kansas City, Missouri
    Posts
    13,460
    I've see the issue with Firefox as well, mostly here on my work computer. Haven't had time to debug it yet.
    Darren

    To a small child, the perfect granddad is unafraid of big dogs and fierce storms but absolutely terrified of the word “boo.” – Robert Brault

  6. #6
    Join Date
    Jul 2007
    Location
    DSM, IA
    Posts
    5,719
    WOW that pic has me stumped and a bit cross eyed!
    A man is rich in proportion to the number of things he can afford to let alone. -Henry David Thoreau
    My Website


  7. #7
    Join Date
    Jan 2011
    Location
    Spitting distance north of Detroit Michigan
    Posts
    3,798
    Quote Originally Posted by Vaughn McMillan View Post
    .... And as a test, here's something I'd like to build...

    Ha, everything I build has the same sort of mystique to it
    The perception of perfection is perfectly clear to everyone else

  8. #8
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    30,020
    Quote Originally Posted by Jeff Bower View Post
    WOW that pic has me stumped and a bit cross eyed!
    Building it wouldn't be too difficult. Getting the photograph taken from the correct angle would be the tough part.
    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

  9. #9
    Join Date
    Jul 2009
    Location
    Amherst, New Hampshire
    Posts
    10,604
    I have firefox and I think someone must of hit the install chrome button that occasionally pops up when firefox loads. I deleted chrome but now there is a error script that pops up and makes searching anything on google take a real long time to load. It's driving me nuts.
    Faith, Hope & Charity

  10. #10
    Join Date
    May 2007
    Location
    Kansas City, Missouri
    Posts
    13,460
    Quote Originally Posted by Bob Gibson View Post
    I have firefox and I think someone must of hit the install chrome button that occasionally pops up when firefox loads. I deleted chrome but now there is a error script that pops up and makes searching anything on google take a real long time to load. It's driving me nuts.
    Bob, Click the Firefox drop down, then Add-ons. Try disabling any extensions and add-ons you don't recognize (one at a time, test, then the next) to see if it takes care of the problem. I also know Google was having issues the past few days, they were down most of the morning yesterday.
    Darren

    To a small child, the perfect granddad is unafraid of big dogs and fierce storms but absolutely terrified of the word “boo.” – Robert Brault

Similar Threads

  1. Google chrome is listening
    By Bart Leetch in forum Off Topic Discussion
    Replies: 7
    Last Post: 02-01-2014, 06:17 PM
  2. FWW Google Chrome App
    By Darren Wright in forum Site Questions and Test Posts
    Replies: 1
    Last Post: 02-04-2013, 07:38 PM
  3. Google Chrome
    By Steve Southwood in forum Off Topic Discussion
    Replies: 11
    Last Post: 10-22-2010, 03:15 PM
  4. Anyone tried Google Chrome?
    By Jeff Horton in forum Off Topic Discussion
    Replies: 4
    Last Post: 07-13-2009, 10:45 PM
  5. Google Chrome
    By Darren Wright in forum Off Topic Discussion
    Replies: 13
    Last Post: 09-11-2008, 02:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •