Results 1 to 5 of 5

Thread: logo? we don't need no...

  1. #1
    Join Date
    Dec 2006
    Location
    Lakeport NY and/or the nearest hotel
    Posts
    5,533

    logo? we don't need no...

    steenkin' logo!

    um, where'd it go?

    hmmm chrome shows it, but safari doesn't show it or the woody backdrop.
    -Ned

  2. #2
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    30,020
    I'm seeing the logo in Safari in all the themes except the "vB4 Default Style", which is expected. (The FW logo doesn't show in the vB4 Default with any browser.

    Sounds like a glitch in your instance of Safari. I'd say just use a real browser. Seriously, try clearing your FW cookies (and perhaps rebooting) and see if that cleans things up.
    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

  3. #3
    Join Date
    Dec 2006
    Location
    Lakeport NY and/or the nearest hotel
    Posts
    5,533
    reboot and it was fine.

    this was a sudden change. one post it was there, from then on however it was blank.
    -Ned

  4. #4
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    30,020
    Safari. What can I say?
    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

  5. #5
    Join Date
    Nov 2006
    Location
    Mountain Home, Arkansas
    Posts
    11,833
    Computer stuff is weird. If I were a geek I would be nutsier than I am now.
    I send a document to a friend recently using copy and paste. He replied but the reply had, somehow, erased all the quotation marks. All other punctuation was left intact. Go figger.
    "Folks is funny critters."

    Think for yourselves and let others enjoy the privilege to do so, too. ~Voltaire

Similar Threads

  1. Where did the FWW logo go?
    By Dan Gonzales in forum Site Questions and Test Posts
    Replies: 4
    Last Post: 01-12-2011, 08:23 AM
  2. Logo for a day....
    By Jim O'Dell in forum Off Topic Discussion
    Replies: 7
    Last Post: 10-31-2010, 03:09 PM
  3. Halloween Logo
    By Brent Dowell in forum Off Topic Discussion
    Replies: 8
    Last Post: 10-31-2010, 12:47 AM
  4. New Logo
    By Matt Meiser in forum Site Questions and Test Posts
    Replies: 10
    Last Post: 09-03-2008, 07:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •