Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Email troubles-Gmail..

  1. #1
    Join Date
    Nov 2006
    Location
    Delton, Michigan
    Posts
    17,474

    Email troubles-Gmail..

    i have a gmail account and i made a new folder to help organize the mail i get from it, but i put some mail in it and it shows they are there but i cant access them? on the shop puter which is running windows xp and is where i made the changes to the account.. now on a laptop n the house i can access them??? what setting do i have wrong in gmail that is keeping me from them on the shop puter?
    If in Doubt, Build it Stout!
    One hand washes the other!
    Don't put off today till tomorrow!

  2. #2
    Join Date
    Dec 2008
    Location
    Santa Claus, In
    Posts
    4,779
    No help from me, but I will give it a bump so maybe someone can fix you up
    If you don't take pride in your work, life get's pretty boring.

    Rule of thumb is if you don’t know what tool to buy next, then you probably don’t need it yet.

  3. #3
    Join Date
    Aug 2007
    Location
    Reno NV
    Posts
    13,361
    I don't know Larry. It's a little hard to understand whats going on.

    I don't really use gmail all that much, but I'm not sure it has folders, it has labels you can use to organize your email.

    http://support.google.com/mail/bin/a...&answer=118708

    So you created a new label on your shop computer, organized some email. Then you could not find them using your shop computer, but you could see them on another computer in the house?

    Is it still happening or was it a short term thing?

    If you click on inbox, then look down below that a little bit you should be able to see something that says 'More Labels'. If you click that, do you now see the new category you created?

    If all else fails, reboot, take a malt beverages, and try again.
    Programmer - An organism that turns coffee into software.
    If all your friends are exactly like you, What an un-interesting life it must be.
    "A door is what a dog is perpetually on the wrong side of" Ogden Nash


  4. #4
    Join Date
    Nov 2006
    Location
    Delton, Michigan
    Posts
    17,474
    brent your on trck, i can see what i need to in a house puter but not in the shop it was anew label that i put them in.. and when i go to compose mail it locks up.. i have restarted twice will try again in the am.. thanks
    If in Doubt, Build it Stout!
    One hand washes the other!
    Don't put off today till tomorrow!

  5. #5
    Join Date
    May 2007
    Location
    Kansas City, Missouri
    Posts
    13,451
    Have you tried clearing your cache on the shop computer and logged out/in again? The other possibility is that you're working "off-line" in gmail on the shop computer. I think it is an option to install. I used it on one computer a while back and found similar issues to what you're explaining. I think there is an option up by your login info (maybe under settings, the little gear) for switching between working online vs. offline.
    Darren

    To a small child, the perfect granddad is unafraid of big dogs and fierce storms but absolutely terrified of the word “boo.” – Robert Brault

  6. #6
    Join Date
    Nov 2006
    Location
    Delton, Michigan
    Posts
    17,474
    well its still not right??? i went and cleared the cache and i also ran malware, then restarted, i have two emails from gmail, and one works just fine but this other one is troublesome,, if i want to compose a letter i get a message box in the lower right hand corner like you would have on facebook or similiar, then when you write in it that goes to the draft area which i cant open, i cant open sent mail either it just does nothing. the one label i made is there but doesnt show anything in it on the shop puter,, if i were to go remake a new email threw google its gonna tell me that this one is taken so i need to fix this one???
    If in Doubt, Build it Stout!
    One hand washes the other!
    Don't put off today till tomorrow!

  7. #7
    Join Date
    May 2007
    Location
    Kansas City, Missouri
    Posts
    13,451
    And did you see an off-line option in gmail on the shop computer or not? Also, what browser are you using?
    Darren

    To a small child, the perfect granddad is unafraid of big dogs and fierce storms but absolutely terrified of the word “boo.” – Robert Brault

  8. #8
    Join Date
    Aug 2007
    Location
    Reno NV
    Posts
    13,361
    Try a different browser.
    Programmer - An organism that turns coffee into software.
    If all your friends are exactly like you, What an un-interesting life it must be.
    "A door is what a dog is perpetually on the wrong side of" Ogden Nash


  9. #9
    Join Date
    Nov 2006
    Location
    Delton, Michigan
    Posts
    17,474
    well back to darren it wont open far enough to look now,, but after using brents idea and going with explore and it asking for chrome i got it to work and appears to be right.. so now on firefox i must have something wrong somewhere? under the button for settings darren it doesnt offer offline as a choice.. will try it on firefox again and see what happens..

    firefox is at 18.0.2 and now i cant get either one to work in firefox,, will go back to explorer and see if it still works
    Last edited by larry merlau; 02-08-2013 at 06:46 PM.
    If in Doubt, Build it Stout!
    One hand washes the other!
    Don't put off today till tomorrow!

  10. #10
    Join Date
    Nov 2006
    Location
    Delton, Michigan
    Posts
    17,474
    it appears to be a firefox and gmail issue,, it works fine threw chrome, and also with explorer and chrome combined.. doesnt make sence to me maybe it does you gurus????
    If in Doubt, Build it Stout!
    One hand washes the other!
    Don't put off today till tomorrow!

Similar Threads

  1. puter troubles i think
    By larry merlau in forum Off Topic Discussion
    Replies: 10
    Last Post: 02-21-2014, 01:19 PM
  2. skype troubles..
    By larry merlau in forum Off Topic Discussion
    Replies: 11
    Last Post: 12-04-2011, 10:32 PM
  3. truck troubles
    By Frank Fusco in forum Off Topic Discussion
    Replies: 6
    Last Post: 06-16-2010, 04:51 PM
  4. ALERT to AT&T U-Verse users who use gmail!
    By John Pollman in forum Off Topic Discussion
    Replies: 3
    Last Post: 03-27-2010, 02:09 AM
  5. Ike and all the troubles...
    By Bill Simpson in forum General Woodworking Q&A
    Replies: 5
    Last Post: 09-20-2008, 11:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •