Results 1 to 6 of 6

Thread: Is it Me

  1. #1
    Join Date
    Feb 2008
    Location
    S E Washington State
    Posts
    3,777

    Is it Me

    Is it me or my computer or is this site having problems? I mean slow response. Just seem like the last couple day it seem to be real slow and kind of gets lost. Couple times I have just given up and gone to another forum and not had the problem at another forum.
    "We the People ......"

  2. #2
    Paul,

    I have been having similar issues.
    Ken
    ------



  3. #3
    Join Date
    May 2007
    Location
    Kansas City, Missouri
    Posts
    13,448
    I had to deal with Bluehost yesterday twice. I've got other Bluehost accounts that aren't being affected so seems to be server specific. Though we're on a "pro" plan, we still have other folks using a shared server. It appears that one of those other folks is hogging the system as They are investigating the cause, hopefully they will figure it out soon. Sorry all.
    Darren

    To a small child, the perfect granddad is unafraid of big dogs and fierce storms but absolutely terrified of the word “boo.” – Robert Brault

  4. #4
    Join Date
    Dec 2006
    Location
    Independence, Kentucky
    Posts
    1,355
    same here Just noticed it yesterday

  5. #5
    Join Date
    Dec 2006
    Location
    Bellingham
    Posts
    2,449
    Quote Originally Posted by Darren Wright View Post
    I had to deal with Bluehost yesterday twice. I've got other Bluehost accounts that aren't being affected so seems to be server specific. Though we're on a "pro" plan, we still have other folks using a shared server. It appears that one of those other folks is hogging the system as They are investigating the cause, hopefully they will figure it out soon. Sorry all.
    I just knew being on the same server with the Men's Long Hair Hyperboard would be problem! It's all Vaughn's fault.
    “When love and skill work together, expect a masterpiece.” - John Ruskin
    “Nowadays people know the price of everything and the value of nothing.” - Oscar Wilde

  6. #6
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    30,017
    Quote Originally Posted by Bill Satko View Post
    I just knew being on the same server with the Men's Long Hair Hyperboard would be problem! It's all Vaughn's fault.
    Busted! Sorry, guys. We got carried away with the hair growing videos yesterday. I'll see that it doesn't happen again.

    (I also noticed some performance issues yesterday. Thanks for doing the detective work, Darren.)
    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •