Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Trouble accessing the site

  1. #1
    Join Date
    Dec 2006
    Location
    Independence, Kentucky
    Posts
    1,355

    Trouble accessing the site

    Is anyone else experiencing long delays getting the site to come up? I have noticed a problem for the last couple of days. Just now it took almost four minutes for the site to open for me.

  2. #2
    Join Date
    Dec 2006
    Location
    RETIRED(!) in Austintown, Ohio
    Posts
    5,323
    Same here - long time to load, and even longer to get to a thread. This 'reply with quote' box has been loading for nearly two minutes, and I still don't see the quoted text.

    Last time I tried to log on, I got a long delay, then something that looked like a "C" (programming language) file. Dunno what's up!

  3. #3
    Join Date
    Nov 2006
    Location
    Delton, Michigan
    Posts
    17,475
    i had trouble gettin pics to upload with darrens easy method,, had to do it the old way, yesterday
    If in Doubt, Build it Stout!
    One hand washes the other!
    Don't put off today till tomorrow!

  4. #4
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    30,020
    Yeah, site response has been pretty spotty here today, too. Not seeing anything obvious at Bluehost...perhaps Darren was able to dig deeper than me.
    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

  5. #5
    Join Date
    Jul 2009
    Location
    Amherst, New Hampshire
    Posts
    10,604
    On and off for the past 3 or 4 days.
    Won't connect or minutes at a time.
    Faith, Hope & Charity

  6. #6
    Join Date
    Apr 2007
    Location
    No, not all of SoCal is Los Angeles!
    Posts
    9,077
    I always get a lonnnggg delays once I hit Ace Data Center's piece of the network. I've also had problems with them due to DF bit settings. I've sent some protocol "sniffs" along but, they have a right to run their piece of the world as they see fit.

    Name: familywoodworking.com
    Address: 50.87.183.86
    Aliases: www.familywoodworking.com

    C:\Users\glenn>tracert 50.87.183.86
    Tracing route to 50-87-183-86.unifiedlayer.com [50.87.183.86]
    over a maximum of 30 hops:
    1 1 ms <1 ms <1 ms homeportal [192.168.1.254]
    2 24 ms 22 ms 22 ms 99-11-152-3.lightspeed.irvnca.sbcglobal.net [99.11.152.3]
    3 * * * Request timed out.
    4 30 ms 23 ms 23 ms 12.83.38.161
    5 35 ms 24 ms 23 ms 12.122.104.69
    6 * * * Request timed out.
    7 24 ms 24 ms 24 ms border1.te4-1-bbnet2.lax012.pnap.net [216.52.255.99]
    8 24 ms 24 ms 24 ms acedc-5.border10.lax.pnap.net [63.251.209.206]
    9 59 ms 70 ms 59 ms tg1-1.ar01.prov.acedc.net [199.58.196.37]
    10 59 ms 59 ms 199 ms 199.58.199.114
    11 59 ms 59 ms 59 ms 50-87-183-86.unifiedlayer.com [50.87.183.86]


    Trace complete.
    Any sufficiently advanced technology is indistinguishable from magic.
    - Arthur C. Clarke

  7. #7
    Join Date
    May 2007
    Location
    Kansas City, Missouri
    Posts
    13,462

    Trouble accessing the site

    Sorry, been dealing with dr appointments all day, wife hurt her knee, getting an MRI now. Will be home later to look at it. How many of you are using chrome? Been seeing issues with mine. My Firefox was cruising compared to chrome yesterday.


    Sent from my iPhone using Tapatalk
    Darren

    To a small child, the perfect granddad is unafraid of big dogs and fierce storms but absolutely terrified of the word “boo.” – Robert Brault

  8. #8
    Join Date
    Sep 2007
    Location
    Plainwell, Michigan
    Posts
    4,857
    Safari is dragging also both at home and work...

  9. #9
    Join Date
    Dec 2006
    Location
    Independence, Kentucky
    Posts
    1,355
    Using Firefox here Darren

  10. #10
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    30,020
    Chrome here. The slowness hasn't been consistent.
    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

Similar Threads

  1. electric trouble on job site
    By larry merlau in forum Off Topic Discussion
    Replies: 19
    Last Post: 09-07-2013, 01:59 AM
  2. I'm in trouble now !!
    By Drew Watson in forum Off Topic Discussion
    Replies: 8
    Last Post: 08-19-2010, 01:27 PM
  3. I'll be in trouble but...................
    By Tom Niemi in forum Off Topic Discussion
    Replies: 38
    Last Post: 09-22-2009, 11:21 AM
  4. I am in Trouble!
    By Roger Martin in forum Finishing School
    Replies: 12
    Last Post: 11-14-2008, 04:42 PM
  5. sun tan trouble
    By larry merlau in forum Finishing School
    Replies: 7
    Last Post: 10-16-2007, 11:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •