Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: Site performance?

  1. #1
    Join Date
    May 2007
    Location
    Kansas City, Missouri
    Posts
    13,443

    Site performance?

    How's the site performance for everyone? I've been doing a few tweaks to the caching on the site, will be doing a few more, but just wanted to make sure I wasn't causing any issues for anyone.
    Darren

    To a small child, the perfect granddad is unafraid of big dogs and fierce storms but absolutely terrified of the word “boo.” – Robert Brault

  2. #2
    Join Date
    Dec 2008
    Location
    falcon heights, minnesota
    Posts
    5,609
    so that's why i wasn't able to sign on for a bit....
    benedictione omnes bene

    www.burroviejowoodworking.com

    check out my etsy store, buroviejowoodworking

  3. #3
    Join Date
    Mar 2008
    Location
    new york city burbs
    Posts
    10,188
    wouldn't let me sign in, after many attempts, but then when I clicked on forum, I saw I was logged in. just today.
    strange.
    Human Test Dummy

  4. #4
    Join Date
    Mar 2008
    Location
    new york city burbs
    Posts
    10,188
    and I just posted and I cant see my own posts.
    Human Test Dummy

  5. #5
    Join Date
    Dec 2006
    Location
    Independence, Kentucky
    Posts
    1,354
    I have had trouble signing on also, seems O.K now though.
    I'm supposed to respect my elders, but its getting harder and harder for me to find one now.

  6. #6
    Join Date
    Dec 2006
    Location
    RETIRED(!) in Austintown, Ohio
    Posts
    5,321
    No problems here.
    Jim D.
    Adapt, Improvise, Overcome!

  7. #7
    Join Date
    Dec 2006
    Location
    Yorktown, Virginia
    Posts
    5,014
    Quote Originally Posted by Darren Wright View Post
    ....just wanted to make sure I wasn't causing any issues for anyone.
    Gray hair, reduced muscle mass, short term memory loss, procrastination.... I knew it, I just knew it!!!

  8. #8
    Join Date
    Feb 2008
    Location
    East Freeetown, Massachusetts
    Posts
    3,019
    Working fine - I have not had any issues

  9. #9
    Join Date
    Jan 2011
    Location
    Spitting distance north of Detroit Michigan
    Posts
    3,798
    Had to clear my web content cache in Linux Mint / Firefox 35 to log in, other than that notta...
    Edit: added firefox note
    Last edited by Ken Cook; 02-10-2015 at 12:58 AM.
    The perception of perfection is perfectly clear to everyone else

  10. #10
    Join Date
    Jul 2009
    Location
    Amherst, New Hampshire
    Posts
    10,604
    can't log in and can't see new posts but if I go to today's posts I can see everything except my own posts..
    I use firefox.
    Faith, Hope & Charity

Similar Threads

  1. New Truck Performance
    By Rob Keeble in forum Off Topic Discussion
    Replies: 12
    Last Post: 09-24-2015, 03:59 AM
  2. Site Software upgraded and Performance Issues
    By Brent Dowell in forum Site Questions and Test Posts
    Replies: 58
    Last Post: 01-04-2013, 07:05 PM
  3. Vendor performance
    By Clark O'Neill in forum Off Topic Discussion
    Replies: 3
    Last Post: 06-09-2007, 11:13 PM
  4. How is the bandwidth/performance?
    By Art Mulder in forum Site Questions and Test Posts
    Replies: 9
    Last Post: 12-06-2006, 04:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •