Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Problem after FW software update

  1. #1
    Join Date
    Dec 2006
    Location
    RETIRED(!) in Austintown, Ohio
    Posts
    4,993

    Problem after FW software update

    After the recent software update - a couple weeks ago - the software quotes the whole message I'm replying to when I hit "QUICK REPLY."

    In other words, "Quick Reply" and "Quote Message" both do the same thing.

    Anybody else having this (minor) problem?


    On a separate note: Could somebody please explain how to properly use the "Multi-Quote" feature? I can't seem to make it work.
    Jim D.

  2. #2
    Join Date
    Oct 2006
    Location
    Southern Georgia
    Posts
    1,396
    Jim,

    There's a Quote Message in Reply 'checkbox' in the quick reply section. Are you sure that's not checked?

    - Marty -

    (FYI, I used Quick Reply to post this, and the message text wasn't included)
    Fivebraids, Inc.
    When you earnestly believe you can compensate for a lack of skill by doubling your efforts, there’s no end to what you can’t do…

  3. #3
    Join Date
    Oct 2006
    Location
    Southern Georgia
    Posts
    1,396
    Quote Originally Posted by Jim DeLaney View Post
    After the recent software update - a couple weeks ago - the software quotes the whole message I'm replying to when I hit "QUICK REPLY."

    In other words, "Quick Reply" and "Quote Message" both do the same thing.

    Anybody else having this (minor) problem?


    On a separate note: Could somebody please explain how to properly use the "Multi-Quote" feature? I can't seem to make it work.
    Quote Originally Posted by Steve Clardy View Post
    Doing a quick reply here. I don't normally use this function. Lets see what happens
    Quote Originally Posted by Marty Walsh View Post
    Jim,

    There's a Quote Message in Reply 'checkbox' in the quick reply section. Are you sure that's not checked?

    - Marty -

    (FYI, I used Quick Reply to post this, and the message text wasn't included)
    Jim,

    I forgot to answer your question about Multi-Quote.

    Notice that in my reply here, I've quoted all the posts to this thread before this one. I did that by hitting Multiquote on every post. The button turns red, and when you hit reply, all the posts with red buttons are included in your reply.

    Make sense?

    Give it a shot...confusing at first, but I've used it in the past when I want to reply to several people at once, and don't need to increase my post count with multiple posts to the same thread.

    Let me know if you still need more info and I'll do my best.

    - Marty -
    Fivebraids, Inc.
    When you earnestly believe you can compensate for a lack of skill by doubling your efforts, there’s no end to what you can’t do…

  4. #4
    Join Date
    Jan 2007
    Location
    Sacramento, CA
    Posts
    1,325
    Quote Originally Posted by Steve Clardy View Post
    Doing a quick reply here. I don't normally use this function. Lets see what happens
    Hey check this out!!!


    Quote Originally Posted by Jim DeLaney View Post
    After the recent software update - a couple weeks ago - the software quotes the whole message I'm replying to when I hit "QUICK REPLY."

    In other words, "Quick Reply" and "Quote Message" both do the same thing.

    Anybody else having this (minor) problem?


    On a separate note: Could somebody please explain how to properly use the "Multi-Quote" feature? I can't seem to make it work.
    NOW it makes sense...

    Quote Originally Posted by Marty Walsh View Post
    Jim,

    There's a Quote Message in Reply 'checkbox' in the quick reply section. Are you sure that's not checked?

    - Marty -

    (FYI, I used Quick Reply to post this, and the message text wasn't included)

    I never use the "Post Reply" button, always the "Quote" or Quick Reply. I've always wondered how people got multiple quotes.

    Now for a further question (since the thread's already hijacked!)... How do people do the nested reply thing? Say you reply to someone and quote them. If I wanna reply to their reply without losing the original quote, i'd like them nested so the trail is obvious ... is this easy or do you have to multi-quote and then copy+paste?
    Jason Beam
    Sacramento, CA

  5. #5
    Join Date
    Oct 2006
    Location
    Southern Georgia
    Posts
    1,396
    Jason,

    There are several ways to do what you want.

    The way *I* do it is to hit the Quote button while holding down Shift on the first post I want to reply to. I type my response in the new window that got opened, then I go back to the original window and hit Quote on the next post I want to reply to, again while holding down the shift key. That opens yet another window where the quoted text is properly formatted. I then highlight and copy that text. (And to avoid getting lost, I close that new window since I now have what I needed from it.) I then go back to the window where I'm doing that actual replying and paste the second quoted text. Repeat as necessary, then post your mulit-quoting reply.

    (It less confusing to DO than it is to explain...)

    - Marty -
    Fivebraids, Inc.
    When you earnestly believe you can compensate for a lack of skill by doubling your efforts, there’s no end to what you can’t do…

  6. #6
    Join Date
    Dec 2006
    Location
    RETIRED(!) in Austintown, Ohio
    Posts
    4,993

    Still confused...

    Quote Originally Posted by Marty Walsh View Post
    Jim,

    There's a Quote Message in Reply 'checkbox' in the quick reply section. Are you sure that's not checked?

    - Marty -

    (FYI, I used Quick Reply to post this, and the message text wasn't included)
    Okay, Marty, I think I've got the multi-quote figured out.

    As for the 'checkbox' in the quick reply section, I sure don't see one. There are three buttons at the lower right of each post - Quote; Multi-Quote; and Quick Reply. For me, it makes no difference whether I click on "Quote" or "Quick," the result is a quoted message in the reply box. This did not happen until the recent 'upgrade.' Prior to that, clicking "Quick Reply" got me a blank reply box.

    I used "Quick Reply" for this message, and got your quotation, above. Nowhere in the reply screen or its 'additional options' can I find a checkbox for quoting/not quoting. I've also looked in the User CP section.

    Please explain further. I seem to be in "DUMMY" mode.
    Jim D.

  7. #7
    Join Date
    Oct 2006
    Location
    Southern Georgia
    Posts
    1,396
    Quote Originally Posted by Jim DeLaney View Post
    Okay, Marty, I think I've got the multi-quote figured out.

    As for the 'checkbox' in the quick reply section, I sure don't see one. There are three buttons at the lower right of each post - Quote; Multi-Quote; and Quick Reply. For me, it makes no difference whether I click on "Quote" or "Quick," the result is a quoted message in the reply box. This did not happen until the recent 'upgrade.' Prior to that, clicking "Quick Reply" got me a blank reply box.

    I used "Quick Reply" for this message, and got your quotation, above. Nowhere in the reply screen or its 'additional options' can I find a checkbox for quoting/not quoting. I've also looked in the User CP section.

    Please explain further. I seem to be in "DUMMY" mode.

    Jim,

    That's strange, and I'll have to check with others here to see if it's unique to you.

    Here's a screen shot of the version of Quick Reply I see here:

    Attachment 11547

    Notice that checkbox I pointed to...

    As an aside, that Quick Reply box can be 'gotten to' in a few different ways. First, you can click on the "notepad with pen" icon at the end of each post. You can also just scroll down to the bottom of the thread. (The icon just takes you down to the bottom of the thread.)

    Is the screen I show above NOT what you see???

    - Marty -
    Fivebraids, Inc.
    When you earnestly believe you can compensate for a lack of skill by doubling your efforts, there’s no end to what you can’t do…

  8. #8
    Join Date
    Nov 2006
    Location
    Tokiwadai, Japan
    Posts
    2,882
    Marty,

    That checkbox option is turned off now.

    When I click the Post Quick Reply, or the Go Advanced, I get an error message to click on an icon above (post window).

    Attachment 11548


    If I click Post Reply, the Quick Reply window opens.

    The options are set that way now. vB Options, Message Posting and Editing Options....

    And yes...Mac or Vista/ IE7...
    Last edited by Greg Cook; 09-13-2009 at 03:46 AM.

  9. #9
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    29,079
    Quote Originally Posted by Greg Cook View Post
    Marty,

    That checkbox option is turned off now.

    When I click the Post Quick Reply, or the Go Advanced, I get an error message to click on an icon above (post window).

    Attachment 11548


    If I click Post Reply, the Quick Reply window opens.

    The options are set that way now. vB Options, Message Posting and Editing Options....

    And yes...Mac or Vista/ IE7...
    Not sure what you are referring to when you say the check box option is now turned off. Seems to work here for me, Greg. I clicked the Quick Reply button at the bottom of your post, then selected the "Quote message in reply?" check box.
    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

  10. #10
    Join Date
    Nov 2006
    Location
    Tokiwadai, Japan
    Posts
    2,882
    Vaughn,

    When I try clicking the check box to "Quote message in Reply", I get nothing. When I click the buttons below, I get the error message I posted.

Similar Threads

  1. Table Saw Problem UPDATE!!
    By Paul Douglass in forum General Woodworking Q&A
    Replies: 26
    Last Post: 02-17-2016, 11:33 AM
  2. DW735 Planer problem UPDATE 1
    By Rob Keeble in forum General Woodworking Q&A
    Replies: 17
    Last Post: 10-19-2014, 03:08 PM
  3. New Ceramic Toishi..... Update.... Problem Solved!!
    By Stuart Ablett in forum Neander Tool Questions and Show & Tell
    Replies: 20
    Last Post: 11-13-2009, 03:59 AM
  4. New software release slideshow problem
    By Toni Ciuraneta in forum Site Questions and Test Posts
    Replies: 19
    Last Post: 02-26-2009, 10:16 PM
  5. Update on flooring problem.....
    By Greg Ladd in forum General Woodworking Q&A
    Replies: 6
    Last Post: 03-30-2007, 10:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •