Results 1 to 5 of 5

Thread: Help with Unexpected Change in the Display

  1. #1

    Help with Unexpected Change in the Display

    I have been busily working away on a dresser type piece of furniture and everything has been proceeding fine until all of a sudden I observed that the ogee surfaces I had pushed (F/M tool) into the edges of some drawer fronts display horribly on the screen. For a long while since I made them, they have displayed fine. I do not have a picture of them in their "OK" state but they appeared smooth with just a hint of the surface I had pushed. Whoops, found one..see next message.

    I just tried to make another ogee profile in a rectangular solid and get the same bad display. Clicking Soften Edges and moving the slider does not change anything..rather does not make the surfaces smooth, without the tiny, multiple dashes representing the lines.

    I have posted a picture below, and the dark, multiple diagonal lines are the ogee surface, which had been smooth. The second picture is zoomed in on the problem.

    I think this has something to do with "smooth surfaces", but how and why did it change? More importantly, how do I change it back to a smooth looking display.

    I was working on editing some other components (away from the drawer front assemblies) but must have done something to cause these surfaces to display differently.

    Can someone suggest what might have happened (to avoid in the future) and how to fix it now.

    This is a big project for me and while I suspect I can still proceed and get a good set of working drawings out of this, it bugs me to see such an unexpected event.

    Thanks for any help.

    See alternate picture in the next message....
    Last edited by Ken Close; 10-12-2007 at 05:35 PM.

  2. #2
    I found a backup copy of the project I made and it shows the ogee surfaces before my "unexpected" event as I described above.

    I sure would like to get back to this kind of display of the surfaces.


    **** Solved the problem. I had turned on "Hidden Geometry" while working "inside the cabinet" and forgot to turn it off. With Hidden Geometry on, you see all the raw edges of the profiles. I am back to my original apprearance with Hidden Geometry off.

    Sorry to have bothered people with this, but perhaps some other newbies like me will be able to learn from my fumbling around.
    Last edited by Ken Close; 10-12-2007 at 06:19 PM.

  3. #3
    Join Date
    Nov 2006
    SE Minnesota
    Ken, would you e-mail me your SKP file? I'll take a look and see if I can figure it out for you.

    Irony: The opposite of Wrinkly

  4. #4
    Join Date
    Jan 2007
    Sacramento, CA
    Check that you're not showing hidden geometry.

    The "panels" of contoured elements are usually considered hidden geometry and when you turn on the hidden stuff they show up. I think it's in the "view" menu
    Jason Beam
    Sacramento, CA

  5. #5
    Jason: thanks...that is exactly what had happened. I had turned on Hidden Geometry as I worked in another part of the model space, and did not turn it off. Thus was completely surprised by the change in appearance of the model.

    I appreciate the reply.

Similar Threads

  1. Avoid unexpected financial problems in the New Year.
    By Dan Mooney in forum Off Topic Discussion
    Replies: 4
    Last Post: 01-02-2011, 01:47 AM
  2. An Unexpected Gift!
    By Brent Dowell in forum Off Topic Discussion
    Replies: 14
    Last Post: 12-16-2010, 01:32 PM
  3. Unexpected Family Gifts
    By Cynthia White in forum Off Topic Discussion
    Replies: 13
    Last Post: 11-12-2010, 01:43 PM
  4. Unexpected visitor
    By Toni Ciuraneta in forum Off Topic Discussion
    Replies: 12
    Last Post: 09-27-2009, 02:11 PM
  5. Unexpected surprise.
    By Frank Fusco in forum Off Topic Discussion
    Replies: 20
    Last Post: 03-07-2007, 08:53 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts