Results 1 to 5 of 5

Thread: "New Posts" weirdnesses

  1. #1
    Join Date
    May 2007
    Location
    Orem, Utah
    Posts
    935

    "New Posts" weirdnesses

    Discovering the "New Posts" link a few weeks ago made all the difference in my online experience at FW. No more scanning through the forum list and examining the "most recent date & time" on each one!

    BUT ... just in the past 2 or 3 days I've been seeing some odd behavior. I usually:
    1) Go directly to the "New Posts" page
    2) Start at the bottom
    3) Click on the "down arrow" next to each thread in the list
    4) Click the browser's "Back" button after catching up on a given thread
    Step 4 brings me back to the "New Posts" list, and (as expected) all of the threads are still in a bolded font as though I had never visited them. When I start losing my place, I either press F5 (to reload the page in IE) or click the "New Posts" link again.

    In the past, this has always removed the "bold" attribute from the threads I have visited, unless someone has added a new post in the meantime. But lately, more and more of the threads in the "New Posts" list stay bold no matter what I do. (Revisit the thread, press F5, click "New Posts", etc.)

    Does this sound like an FW software problem, or a browser problem? (Does it happen at all to users of FireFox or other browsers?)

  2. #2
    Join Date
    Oct 2006
    Location
    The Heart of Dixie
    Posts
    4,268
    Well, I think it always did that for me? I almost always hit new posts.
    God grant me the senility to forget the people I never liked anyway,
    the good fortune to run into the ones I do,
    and the eyesight to tell the difference.


    Kudzu Craft Lightweight Skin on frame Kayaks.
    Custom built boats and Kits

  3. #3
    Join Date
    Oct 2006
    Location
    ABQ NM
    Posts
    30,014
    I've seen the "New Post" thread titles stay bold sometimes myself, but I'm not sure what the cause might be. Right now, it's refreshing correctly for me, but at times, it seems to get stuck or something. I just write it off to the mysteriousness of computers.
    When the going gets weird, the weird turn pro. - Hunter S. Thompson
    When the weird get going, they start their own forum. - Vaughn McMillan

    workingwoods.com

  4. #4
    Join Date
    May 2007
    Location
    Orem, Utah
    Posts
    935
    I think I figured it out ... er ... found a way to make it work, anyway. It seems to help if you shut down the browser once in a while. I think my session had been running for a week or more.

    IE bashers need not respond ... I'm doing well enough on my own.

  5. #5
    Join Date
    Dec 2006
    Location
    Lakeport NY and/or the nearest hotel
    Posts
    5,533
    Quote Originally Posted by Kerry Burton View Post
    I think I figured it out ... er ... found a way to make it work, anyway. It seems to help if you shut down the browser once in a while. I think my session had been running for a week or more.

    IE bashers need not respond ... I'm doing well enough on my own.
    I tolerate IE on my laptop (work supplied), but prefer firefox. I won't Bash IE... but do have a suggestion...

    reboot, and then Step away from the computer... that's it, just step away... (quoting Alton Brown for any foodies in the audience).
    -Ned

Similar Threads

  1. How to mark new posts as "read"
    By Toni Ciuraneta in forum Site Questions and Test Posts
    Replies: 1
    Last Post: 10-28-2008, 05:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •