Angular Dimensions

Dave Richards

Member
Messages
2,794
Location
SE Minnesota
Weird, Larry.

Did you try the register link in my previous post? Are you already a member there by any chance?

Does anyone else see what Larry is reporting?
 

Bill Arnold

Moderator
Staff member
Messages
7,779
Location
Thomasville, GA
I downloaded it with no issues. It looks like a handy thing to have. Up to now, I would verify an angle with the protractor, then use the 'Text' tool to add a note to my drawing.
 

larry merlau

Member
Messages
18,206
Location
Delton, Michigan
i got tripped up when it said to download i was on the right page to start with.. but will try again to get it ran malware and will keep trying to get the ast extension or app gone from my puter.
 

Dave Richards

Member
Messages
2,794
Location
SE Minnesota
SketchUp 2015 is ancient and my memory isn't great. Windows machine, right? In SketchUp, go to Window>Preferences>Extensions (or Plugins). Is there an Install Extension button? If so, click on it. Then navigate to the Downloads folder where you saved the extension file. Select it, click Open and OK. If there's no Install Extension button, we need a different approach.
 

larry merlau

Member
Messages
18,206
Location
Delton, Michigan
got it thanks dave,, i use 2017 as well but rennie only uses 15 so i use it for transfer of files to each other. also the template you setup for us is on 15 and havnt got it setup in 17
 

Dave Richards

Member
Messages
2,794
Location
SE Minnesota
...so i use it for transfer of files to each other.
You can just use File>Save as in SU2017 and choose SU2015 or any version all the way back to SketchUp 3.


also the template you setup for us is on 15 and havnt got it setup in 17
The template I set up will open in SU2017 without any problem. The easy way to manage it is to open 2015 and immediately hit File>Save and save the blank file to your desktop or My Documents. Then open SketchUp 2017, open that file you just saved and immediately hit File>Save as template. Give it a name and make sure Use as default is checked.
 
Top