Test

Bill Arnold

Moderator
Staff member
Messages
8,028
Location
Thomasville, GA
Test

Bench_a2.jpgBench_a1.jpg

Trouble uploading today.


System would not resize 1200x800 to 800x533 like it did yesterday.

Adjusted size before uploading and get a faulty attachment.

Will do more testing.
 

Brent Dowell

Administrator
Staff member
Messages
15,208
Location
Reno NV
Are you getting any messages?

I got this when I tried to upload a largish image
Image resize failed <pre> libgomp:Thread creation failed: Resource temporarily unavailable </pre>
 

Bill Arnold

Moderator
Staff member
Messages
8,028
Location
Thomasville, GA
No error message on this when using the insert image icon. File is less than 800x800

Annie in the Sink.jpg


I tried uploading a large image and got the message below.

Error20140909_a.jpg
 

Darren Wright

Administrator
Staff member
Messages
17,266
Location
Kansas City, Missouri
I think there is a pixel size limit that you're hitting and we can configure that. Newer smartphones and cameras are saving larger and larger sizes, so we'll have to see what size is acceptable for our server and research if it will affect our performance.
 

Bill Arnold

Moderator
Staff member
Messages
8,028
Location
Thomasville, GA
I ran into this issue when trying to add a couple of photos to my LOML Yard Sale thread. Yesterday, I had added a 1200x1200, 311KB file and the server resized it to 800x800, 84KB. Today, I tried to add two photos, both 1200x800, one being 207KB, the other 189KB. I got errors on both.

I just tried to upload one of the new photos again as a test. I got the error message when I attempted the 1200x800, 207KB file. When I chose the smaller 800x533, 106KB file I get the following rather than a thumbnail.
SmBench_a2s.jpg


When I use the 'Attachments' icon that brings up the images I've uploaded, there are three with a question mark. Is there a way to delete those? They don't show in my USER CP Attachments list.
 

glenn bradley

Member
Messages
9,886
Location
SoCal
I resize before posting. No problems. I have forgotten now and again and sometimes the auto-fix works. I assume I just get lucky sometimes and don't exceed the limit.
 

Bill Arnold

Moderator
Staff member
Messages
8,028
Location
Thomasville, GA
OK, Darren. I uploaded the images I had tried yesterday to my LOML Yard Sale Find thread. I used the 1200x800 versions and the system converted them to 800x533.

Thanks for your diligence! :thumb:
 
Top