Typing Strangeness

Brent Dowell

Administrator
Staff member
Messages
15,214
Location
Reno NV
It's definitely something with firefox. Did you try running Firefox in safe mode? That would be step one in tracking it down.
 

Bill Arnold

Moderator
Staff member
Messages
8,032
Location
Thomasville, GA
It's definitely something with firefox. Did you try running Firefox in safe mode? That would be step one in tracking it down.

tarted Firefox in Safe Mode. Now, I'm typing this after restarting Firefox using "Refresh Firefox". I still get the same drop down and then up.
OK, you saw what happened when I res


I dropped down a few lines to describe the rest of the story. It seems that the "jump up a line" thing happens after hitting "Backspace". As I was typing the line above, I typed 'restart', then backspaced to the 'res' and started typing again. That's when the line jumped up.
 

Bill Arnold

Moderator
Staff member
Messages
8,032
Location
Thomasville, GA
Did you make sure to restart firefox to ensure it was in safe mode?

Yes, I shutdown Firefox and restarted as instructed to go to "Safe Mode" and then again to do a complete "Refresh Firefox".

Now I'm typing a response in Chrome. I'm typing a bit, then backspacing, retyping and everything stays as it should. Definitely a Firefox issue. Thanks for leading me through troubleshooting!
 

Brent Dowell

Administrator
Staff member
Messages
15,214
Location
Reno NV
tarted Firefox in Safe Mode. Now, I'm typing this after restarting Firefox using "Refresh Firefox". I still get the same drop down and then up.
OK, you saw what happened when I res


I dropped down a few lines to describe the rest of the story. It seems that the "jump up a line" thing happens after hitting "Backspace". As I was typing the line above, I typed 'restart', then backspaced to the 'res' and started typing again. That's when the line jumped up.

I'm at a loss. I'm sure it's firefox though. Those links I posted are all I've got.

:bang:

That being said, Chrome is my preferred browser... :thumb:
 

Bill Arnold

Moderator
Staff member
Messages
8,032
Location
Thomasville, GA
Being able to reproduce the issue is usually 99% of the battle.

There still might be that Hardware acceleration setting you could try, if you haven't already. I'm not sure safe mode affects that.

unchecked the 'Hardware Acceleration', shutdown and restarted Firefox. As I started typing this sentence, I typed 'I ' then backspaced and here's what happened. As I kept typing, the 'I ' dropped down. Definitely a Firefox issue!
I
 

Paul Douglass

Member
Messages
4,183
Location
S E Washington State
I use Firefox, have for several years now. I am not having a problem. I am a very slow typist, I mean a little above single finger. Could it have something to do with speed?
 
Last edited:

Roger Tulk

Member
Messages
3,011
Location
St. Catharines, Ontario, Canada
If you are using a mouse, and you have a mousepad on your laptop (I assume you are using a laptop) check that the mousepad has not been accidentally turned on. This may cause behaviours like the one you are seeing. This has happened to me from time to time. If you inadvertently touch the mousepad with your thumbs you may send mouse signals to the keyboard while you are typing.
 

Darrens Tester

Moderator
Messages
19
Just catching up here. I trying this from my firefox on windows 10, I was running version 36, am now running version 40, looks like there is another update. Not seen the issue in either version, will try again after the update.
 

Darrens Tester

Moderator
Messages
19
This is a test with version 41, not seeing the issue with it either. For what it's worth, I don't have any add-ons or extensions enabled by default or at least have them ask to enable them.
 

Frank Fusco

Member
Messages
12,305
Location
Mountain Home, Arkansas
For now, at least, I am sticking with IE9. Have both Firefox and Chrome but both give me problems. With IE9 I occasionally get a message from a site saying they cannot open because I am using an old version. Then they open. :huh: Works for me. Why change?
 
Top